Home Page Foros Debates Game Controller (USB) not working properly

Este debate contiene 0 respuestas, tiene 1 mensaje y lo actualizó  tom pitt hace 2 meses.

  • Autor
    Publicaciones
  • #4647

    tom pitt
    Participante

    HI,

    I am in desperate need of some assistance. I am having issues with getting my game controller to work.
    I have tried everything I can think of. I tried different USB slot, no luck. I have no problem with print, camera, and other USB devices. If I do vibration test on the ps2 controller that works without any problem. I believe I have the most up to date driver. I installed the cd that came with it. It’s a Sector 7 USB to the ps2 adaptor. I ran Crap Cleaner and fixed all issues. When I tried to calibrate the ps2/usb adaptor manually it locks up and says that not responding due to the issue with rundll32.exe.My PC configuration is given below:Odroid C1+, Intel Core i5-6200U CPU-2.30Ghz 2.40GHz, 8GB Ram, Video Memory 4GB AMD Radeon, 2TB Hard Disk Drive, OS-ubuntu SBC.Can anyone suggest me? please give me some ideas.

    Please help.

    I did not find the right solution from the internet.

    References:
    https://forum.odroid.com/viewtopic.php?f=111&t=28804
    Motion graphics company

    Thanks!

Debes estar registrado para responder a este debate.