Home Page Foros Debates 1.3.6 Problems with opening the game

Este debate contiene 0 respuestas, tiene 1 mensaje y lo actualizó  tom pitt hace 1 año.

  • Autor
  • #4633

    tom pitt


    I got SCP v1.3.6, then I tried to open it. It said User lib not found. I thought this was just a corrupted file so I tried to download it again. It did not work so I did for a THIRD time. You guessed it, it did not work. I saw there was a patch for 1.3.6 so I decided to download that, instead it said I did not have fmod.dll installed, yet I did. I tried to run the original one with admin, User lib not found. I then tried to run the patch as admin but it STILL didn’t work. I was getting frustrated by then and decided I had to ask for help about this. If anybody has anything they could do to help with my problem, I would gladly accept. To help you, I have Windows 10, and yes I do know SCP-CB does not work that great with new devices. I would just like to see if anybody could help with this.

    Please help.

    I did not find the right solution from the internet.

    Motion graphics animation studio


Debes estar registrado para responder a este debate.